House doesn’t appear to be using solar pv supply

Help Support Talk Electrician Forum:

Barney Rubble

New member
Joined
May 20, 2022
Messages
2
Reaction score
1
Hi all,
new member, please go easy…
As above, I have a 3.5kw installation on an outbuilding roof 25m from the house, connected by 6mm swa. All seems to be working great so far.

I have just installed a vue2 monitoring system to see where all that electricity is going. It is indicating that whilst my system is indeed generating, the house is only using (or recording) electricity from the grid.
I noted the grid meter (dumb) readings and over 24hours used 14Kw/h.
During the same period the solar generation meter indicated10 Kw/h generated.
The vue2 indicated that the total usage was 15 Kw/h, with 7 from the grid and 8 from the solar…
I was thinking that the grid meter should only indicate the grid usage not the total usage?

I have been careful to only switch on major loads (washing machine etc) during the day, when there is a surplus of solar. The various supply figures seem fairly close, I think a check of the voltages at the inverter (higher) and the incoming supply might be the next step?

many thanks in anticipation, any advice would be really appreciated.
 

binky

eco warrior......™
Joined
May 7, 2008
Messages
11,605
Reaction score
490
Location
Sunny Plymouth
I think you are expecting too much from your solar. There's always base load items like fridges that run 24/7, so you will always be using some leccy from the grid. Appliances like a washing machine will pull, say, 1kw whilst heating water, but once it's done that probably uses around 250w to turn the drum. This will clearly then allow surplus energy to be exported to the grid. It's almost impossible to use everything you generate, which is where batteries and immersion controllers come into play.
 

Barney Rubble

New member
Joined
May 20, 2022
Messages
2
Reaction score
1
I think you maybe right. I do actually have an immersion controller with the clamp on the main incomer, just inboard of the 100A fuse. It must be using the solar as the total usage drops significantly in the summer (we have oil heating).
I will persevere withe the Vue2 and see if I can make some sense of it.
Thanks very much for the help and advice.
 

David R Connell

Active member
Joined
Nov 11, 2020
Messages
27
Reaction score
1
Hi all,
new member, please go easy…
As above, I have a 3.5kw installation on an outbuilding roof 25m from the house, connected by 6mm swa. All seems to be working great so far.

I have just installed a vue2 monitoring system to see where all that electricity is going. It is indicating that whilst my system is indeed generating, the house is only using (or recording) electricity from the grid.
I noted the grid meter (dumb) readings and over 24hours used 14Kw/h.
During the same period the solar generation meter indicated10 Kw/h generated.
The vue2 indicated that the total usage was 15 Kw/h, with 7 from the grid and 8 from the solar…
I was thinking that the grid meter should only indicate the grid usage not the total usage?

I have been careful to only switch on major loads (washing machine etc) during the day, when there is a surplus of solar. The various supply figures seem fairly close, I think a check of the voltages at the inverter (higher) and the incoming supply might be the next step?

many thanks in anticipation, any advice would be really appreciated.
I bought the Owl Intuition monitoring and that works well it's not energy company-based or promoted so it actually works correctly.
 

Latest posts

Top