Sf - Problems logging on

Help Support Talk Electrician Forum:

Brunokid

Junior Member
Joined
Mar 22, 2008
Messages
6
Reaction score
0
Hi all

Great site mr Welsh:)

Does anyone have problems logging onto the sf site?

I enter my username and password (100% they are both correct) and nothing happens. The blue timer bar at the bottom of the window moves across slowly but after a few minutes i get 'timed out'. The thing is, if If I open up a window to start shopping I seem to be logged in. I just can't log into TALK :_| I am ablr to view it but not post

I suspect a problem my end as when I use the NICEIC site it takes atleast 2 minutes to open a new page up

I heve been using XP for about 3 years but had this problem for about a year now

Please help:_| :_|

 
W

wabbitwabbit

Guest
You are not missing much Bruno, I would stay here if I were you it's a MUCH better and more civilised forum.

 
W

wabbitwabbit

Guest
There (SF) server runs Apache and it is very very slow especially when logging on and sometimes comes to a grinding halt at any time - usually when Lokkars is spouting :^O

It does seem OK at the moment Bruno, mind I am using a Mac and Safari not MS junk. It should be OK as it is very quiet over there few people logged on

 

Brunokid

Junior Member
Joined
Mar 22, 2008
Messages
6
Reaction score
0
Thanks for the help 'Way':D

Still got the same problem, page doesn't move for about 2 mins then get 'timed out'

Bru

 
W

wabbitwabbit

Guest
Yews Bruno! sorry mate I wanted to delete a posting and the only thing I seem to be able to do is replace text within a posting with rubbish. Sorry mate.

Nice to see you sticking about this site rather than that dump SF, were raise above the tack they post over there and I am a little surprised at our dear old friend ***

 

Admin1

Forum Founder
Joined
Feb 6, 2008
Messages
10,229
Reaction score
-1
Leave it with me Wab, and I'll add that for you and everyone else.

:D

 

Latest posts

Top