Light registering 12v between live and neutral

Help Support Talk Electrician Forum:

robertarathoon

Junior Member
Joined
Aug 3, 2008
Messages
23
Reaction score
0
Recently i went to a job where there has been ongoing electrical and building work, i was called because a light was not working! after a few other checks i identified the feed and the switch wire at the light and tested across the feed and was shocked to see that the light was only registering 12v, any thoughts on this would be a great help.

 

seajayess

Senior Member
Joined
May 28, 2008
Messages
272
Reaction score
0
Had this happen once, it turned out DIY had had a go with the loop plate at the light fitting and had incorrectly connected one of the loop plates and lost the neutral so connecting the lights in series hope this helps CJS

 

The Godfather

Retired
Joined
Mar 24, 2008
Messages
1,302
Reaction score
0
Almost certainly a bad connection, if there is no live present at the loop, check adjacent room light points.

Don

 

paulh

Senior Member
Joined
Jun 4, 2008
Messages
144
Reaction score
0
Have you tried a continuity check between the light switch contacts? and if ok from the switch to the light(use a long lead). Also check volts between neutral to earth at the light.

 

robertarathoon

Junior Member
Joined
Aug 3, 2008
Messages
23
Reaction score
0
thanks for all replies turns out plumber had burned through two cables and connected them back incorrectly, mixing the feed to the problem light up with a switch wire to another light and vise versa as such there was no neutral present at the light instead there was a neutral present at a switch where there should not have been. many thanks rob

 
Top